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Sketch-Based Features
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Create a Pad: Click this icon, select the profile to be extruded and enter the parameters

you need in the dialog box.

Create a Drafted Filleted Pad: Click this icon, select the profile to be extruded and enter
the parameters you need in the dialog box.

Create a Pocket: Click this icon, select the profile and enter the parameters you need in
the dialog box.

Create a Drafted Filleted Pocket: Click this icon, select the profile to be extruded and
enter the parameters you need in the dialog box.

Create a Shaft: Click this icon, select the profile to be revolved about the axis and enter
angle values.

Create a Groove: Click this icon, select the profile to be revolved about the axis and
enter angle values.

Create a Hole: Click this icon, select the face to locate the hole to be created and enter

the required parameters in the dialog box.



Sketch-Based Features
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Create a Threaded Hole: Click this icon, select the face to locate the hole, define the

hole shape, check Threaded, click Specifications and enter the required values in the
Thread dialog box..

Create a Rib: Click this icon, select the profile to be swept along a center curve, select
this center curve and set the position option in the dialog box.

Create a Slot: Click this icon, select the profile to be swept along a center curve, select
this center curve and set the position option in the dialog box.

Create a Stiffener: Click this icon, select the profile to be extruded, and specify whether
this extrusion is to be done in two or three directions.

Create a Loft: Click this icon, select the section curves, the guide curves and if
necessary the spine of your choice.

Remove Lofted Material: Click this icon, select the section curves, the guide curves, the
closing points and if necessary the spine of your choice.




Dress-Up Features
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Create an Edge Fillet: Click this icon, select the edge to be filleted, enter the radius
value and set the propagation mode in the dialog box.

Create a Variable Radius Fillet: Click this icon, select the edge to be filleted, enter new

radius values for both of the detected vertices, click as many points as you wish on the
edge and enter appropriate radius values for each of them. If needed, define a new

Create a Variable Radius Fillet Using a Spine: Click this icon, select the edges to be

filleted, enter an angle value for both vertices at the corner, check the Circle Fillet
option and select the spine.

Create a Face-Face Fillet: Click this icon, select the faces to be filleted and enter the
radius value in the dialog box.

Create a Tritangent Fillet: Click this icon, select the faces to be filleted then the face to
be removed.

Create a Chamfer: Click this icon, select the edge to be chamfered, set the creation
mode then define the parameters you have set.

Create a Basic Draft : Click this icon, set the Selection by neutral face selection mode
or select the face to be drafted, then enter the required parameters.
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Create a Draft with a Parting Element: Click this icon, set the Selection by neutral face

selection mode or select the face to be drafted, expand the dialog box then enter the
required parameters.

Create a Draft from Reflect Lines: Click this icon, select the face to be drafted, then
enter the required parameters.

Create a Shell : Click this icon, select the faces to be shelled and enter the thickness
values.

Create a Thickness: Click this icon, select the faces to be shelled and enter the

thickness value.

Create a Thread/Tap: Click this icon, select the cylindrical surface you wish to thread,

the planar limit face and enter the required values.
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Create a Split: Click this icon, select the body to be split then the splitting element.

Create a Thick Surface: Click this icon, select the object to be thickened, define the
offset directions and enter offset values.

Create a Close Surface: Click this icon, select the body and select the object to be
closed.

Create a Sew Surface: Click this icon, select the body and the surface to be sewn.
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| Create a Translation: Click this icon, select the body to be translated, define the
translation direction and enter the distance value.

. :il Create a Rotation: Click this icon, select the body to be rotated, define the rotation axis
and enter the angle value.

'Ui Create a Symmetry: Click this icon, select the body to be duplicated and define the
“ 0 symmetry reference.

[ﬂi Create a Mirror: Click this icon, select the body to be mirrored and define the reference.

m Create a Rectangular Pattern: Click this icon, select the feature to be duplicated,

define the creation directions, choose the parameters you wish to define and set these
parameters.

&% Create a Circular Pattern: Click this icon, select the feature to be duplicated, define the

axial reference, the creation direction, choose the parameters you wish to define and
set these parameters.
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Transformation Features
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Create a User Pattern: Click this icon, select the feature to be duplicated, set whether

you keep the original specifications or not and define the positions.

Exploding Patterns: Right-click the pattern you want to explode and select the
RectPattern.1object -> Explode... contextual command.

Create a Scaling: Click this icon, select the body to be scaled, define the reference and
enter a factor value.



Reference Elements
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Create a Point: Click this icon, choose the creation method then define the required
parameters.

/ Create a Line: Click this icon, choose the creation method then define the required
parameters.

Create a Plane: Click this icon, choose the creation method then define the required
parameters.




Associating Bodies
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Insert a New Body: Select the Insert -> Body command.

Assemble Bodies: Select the required body, the Insert -> Boolean Operations ->
Assemble command and the target body.

command and the second body.

Add Bodies: Select the body to be added, the Insert -> Boolean Operations -> Add
command and the target body.

Remove Bodies: Select the body to be removed, the Insert -> Boolean Operations ->
Remove command and the target body.

Trim Bodies: Select the body to be trimmed and the Insert -> Body.1.0bject -> Union

Trim... command. Click the Faces to remove field and select the desired faces. Click
the Faces to keep field and select the desired faces.

Remove Lumps: Select Part Body and Part Body object -> Remove Lump... contextual
command. Click the Faces to remove field and select the desired faces.

@ Intersect Bodies: Select the first body, the Insert -> Boolean Operations -> Intersect
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Tools

Analyze Draft: Define a direction using the compass, click this icon, select the part, and
enter the minimum draft angle value in the field below the green frame.

Analyze Curvature: Select a body, click this icon and enter new values in the color
range.

Analyze Thread/Tap: Click this icon and check or uncheck display options.

Measure Minimum Distances and Angles: Click this icon, set the desired measure
type, the measure mode and select a surface, edge or vertex.

Measure Properties: Select the desired item and click this icon.

Measure Inertia: Click this icon and select the desired item

Define an Axis System: Click this icon, enter coordinates or select geometry to define
the three axes.

Create Datums: Click this icon to deactivate the History mode.

Apply a Material: Select the element on which the material should be applied, click this
icon, select any material and click Apply Material.

Publish an Element: Select the Tools -> Publication command, select the element to be
published then rename it.




Tools

~_

0 ook Wwindow  Help Constraints Setting Constraints
[ Eject
Sketcher... Sketcher User's Guide
3 Bosy
Constraints 3 Axis System... AXis System
' Sketcher,
_j_, Asis Spstem. .. Sketch-Based Features  Creating Sketch-Based
Features
aketch-Based Features s _
Dress-Up Features Creating Dress-Up Features
Dress-Lp Features 4
Surtace-Bazed Features g Creating Surface-Based
Surface-Based Features
] Features
Transformation Features b
Boclean Operations 4 Transformation Features Creating Transformation
Advanced Replication Tools 4 m _
Boolean Operations Associating Bodies
Advanced Replication PowerCopy

Tools



.‘IH Pﬂﬁ&‘)ﬁﬁ)ﬁ&)}f

~_

S slew| Part Design Lases 531, 55 K6 b




Partb‘)f.wbﬁé‘)jjo

~_

a5l awdia sl gl p &
s gdpart Design Lesws 5515 55 s 1 cad ol andin slowl (¢l
»Main Menu>>Start>>Mechanical Design>>Part Design
20 e 3l 9 03 505 ORIl ) XY i paArt booes 4 35,9 51 e

L ¢b Sketcher losws 55l
» View >>Toolbar >>Sketcher >>Sketch

25 een 03,8 s b 1, profile iz anx i profile « 5 05!

» View >>Toolbar >>Profile ST Ol
S ey 1y g5 S 93 Jde e



Pﬂl’t&‘)}’;w.bﬁg)jjo

=i 3 Workbench ;) ase I Exit Workbench au 8 i eslazal U



Part &) siws 5 6)5

~_

(S o i ke syl 1953 08

w3 Padas 8 655 » 25 S5 Glhs dan i 4 00 = sl
More 45 8 s, ,» 3 S ¢SS Sketch-Based Features | ;!
Type Cwwd 4> First Limit 23w 53 5 3,5 &SUS
LS5, 20mm |, Length ,luie 5 ol |, Dimension 4 5§
|, Dimension au J.? Type Cwwd > Second Limit iz y5 e

-«
*

ASOK 5655 5,13500mm |, Length ,luzs 5 bl



RRoRRAMNS A X

Partgb‘)‘ﬁ.’;w.bﬁé)jjo

First Lirmit

Second Limit

Twpe! |Dimensinn

_vJ Type: |Dimensinn

Length: | 20rnm

E Length: |5|3|TI|'|'I

P .

ProfilefSurface

Direction

selection: |Sketch. 1
[ Thick

[ Mirrored extent

Reverse Direction I

@] & Mormal to profile
Refererce:[No selection

Thin Pad
1
|
< <less I D i D

@ 0K I - Cancell




Part &) siws 5 6)5
~_ )

JM)J@C‘J}MJBL”"C}WCK

Features 5l 4= ;I Hole a..,Jf S » T t‘”‘” sl gl
JSi Gl 1) Jte oYL mhaw e 03 57 eSUISSketch-Based
Extension Cwwé g5, » Definition Hole s mu 55 A8 Ol
3,15 1, Diameter jldie .S Ozl 1, Blind 4y 5§ 5 63 8 ¢SUS

LS ol | Thread Definition Cwad  jww 03 5




YR Y=

Part &) siws 5 6)5

Extension | Type | Thread Definition |

|Blind v -
Diameter ; | 10mm E ﬁ”l ‘IH
Depth: | 10mm [

l Positioning Sketch

| @‘

Direction Bokkom

Reverse I |Flat

= MNormal to surface |

m

@ oK l - Can-:ell Preview l




E xtension | Tyvpe

d Threaded
Thread Definition

Part &) siws 5 6)5

Thread Definition |

Type: |Metric Thin Pitch

Thread Description: |M1 &

Hale Diameter: |

ﬂ Standards

Add

ol K plas G ol s
5 03,5 Jé |, Threaded 4. ¥

Metric 4y ;8 Type Coansd I g

I

Thread <«..d ;| 4 Thin Pitch

I

E Remoy e

Thread Depth: | 10rmim E
Hole Depth: | 10mim
Pitch: | @

@ Right-Threaded O Left-Threaded

ol 1, M16 4 S Description

@ OK I - Cancell

Preview I

T

. o~
|, Extensionas 5 lsdses .S

SIS 5L g5 Ld> amiw ) Sketch g,
D Flose cmlie Sambge S Gillas 5 038



Part &) siws 5 6)5

~_

5l Rectangular Pattern 4» ;% s, Flose pl 33,5 oS sl
oy 43 S SIS Transformation Features 5l aws

»» First Direction i> ,»> Rectangular Pattern Definition
Spacing ,ldae 3 300mm |, Length ,lu& Parameters <..s
|y Jde (S 4J Reference element e 55 3 5,15 100mm |
33 5 03,5 ¢SS Reverse &jle ) p oS Obsl K8 sl
o Lisd (oS e Olge @ ol bl Flyew 65, » Object Cuad

Aol ¢SUS” Second Direction s 55 » e - S ESUS



Part Ol swws 5 655
~_ :

Rectangular Pattern Definition D@

First Direction | Second Direction |

Parameters: |Sp acing & Length

Instance(s) : I r@
e
=

Spacing : I 100mm

Length : ISDDmm

Reference Direction

Reference element :IPad. 1\Edge.2

Reverse |

Object ko Pattern

Object: |Hole. 1 @l

[ keep specifications

More = = I
@ oK I w Cancell Prewiew I




Part Ol swws 5 655
~_ :

Jdae ¢ 3 |, Instance(s),das Second Direction s s

Olge 4 K6 Gollas 1y 2ol ad 5 05,5 5,05 16 mm |, Spacing
LS Ok 965 .5 Ulaesl Reference element

Rectangular Pattern Definition

Parameters: |Instance(s) f Spacing
Instance(s) : |3

Spacing : | 16mm

Length : |
Reference Direction

Reference element:|Pad. 11Edge.3

Object to Pattern

Object: |Hole.1 @

[ kezep specifications

@ o | & cancel | Freview




Part &) siws 5 6)5

~_

o\?n\:g}' .3\>r.i‘ :C)LG}". C\?

LS})J{W“Q;&QL{dM&jJ?WLSJJJ{jJﬁ&UZ‘
<! » Reference element (Extended) il as> ;I Plane 4§

»3 Plane Definition o > 5 5 LS &15 e ()5 amio o

*»

Hldas 5 o=l 1, Offest from plane 4 J? Plane type <u.s

Reverse mjf S3) » e wled 5,9 450 mm 1, offset
A4S Ok 503 S ¢SS Direction



Part Ol swws 5 655

Plane Definition

Flane bype: IOFFset from plane

Reference: |RectPattern, 1\Face

Offset: | 450mm

Reverse Direction

5ISketch 4y 8 69y 5 903,5 Ol Plane.l &> amivo O 55|
i b ool IS8 pilae jeew .S ¢SS Sketcher )l ame
J.;S =) okl o3l (glao jll 4



Partg:)bj:.w.:ﬁé‘)}f

Sketch-Based ;| as> ;I Stiffener « ;% s, IS a5
S ¢SS Features



Part Ol swws 5 655
~_ ,

5,19 30 mm |, Thicknessl 42 Stiffener Definition o > >

.%501()05;

Mode
’; From Side O From Top ‘
— Thickness

Thickress 1: | 30mm E
Omm

Thickress2:
I3 Neutral Fiber

Heverse d:rectlonj
==

Depth
’VRevefse direction |
— Profile

Selection: [Sketch. @




Part &) siws 5 6)5

~_

ST SIS S silae 63508 Ot 93 G (oYU emie G4
Reference (Extended) 5l asx> ;I Plane 4y Jf S99 5 v
o s 33 5 Jwles SIS Wl (6,8 amiw i (sl Element
|, Offset from 4o Jf Plane type <«..d ,5 Plane Definition

4:5 Ok 9 :)‘j 50 mm b Offset )‘.Lz.e 9 g.)\>r.’.'.>‘



Part Ol swws 5 655

Plane Definition

Plane type: |OFFset From plane - f’l

Reference: [StiFfener.11Face

ax>= 3 Sketch (¢9, 5 903,5 bl |y Plane.2 W damin O 55|
42> 3l Normal view mjf S35 p e IS ESUS” Sketcher 5l
51 Spline 4y 8 51 eslizal L K& gilas 5 03505 SIS View i

LY oy okl 0315 glao il 4y 4 & L o> Profile ) 5l aax



Part Ol swws 5 655

w20 3l Workbench ,l ;| ax> ;I Exit Workbench mjf S eslatal L

Sketch- il asx ;i Stiffener 4. 5§ (o, 5 .4 5o zo> Sketch

sldae Stiffener Definition o 2 55 .S ¢KUS” Based Features

.4:;§Ok,a>;30mm JJ‘}‘)T]

hickness1



Part &) siws 5 6)5
~_ )

Stiffener Definition I ? X

Mode

@ From Side i) From Top
Thickness

Thickness1; | 30mem =

e

' Meutral Fiber

Depth

Reverse direction I

Profile

Selection; |Sketch.S @l
W Cancel I




Part &) siws 5 6)5

~_

Ul ass 3l Tritangent Fillet MJ? S9) p J§.~ e O &S
Tritangent Fillet o >y ;5 3 Jule ¢SJUS” Dress-Up Features
s cla.» 95 sy p Faces to Fillet —..é s Definition
Faces to remove Cawd gl 5 03,5 KIS Jdo nSs Caand

LS Ok 5 bl ) caSe VL elan




Partg:)‘)j.’;w.bﬁ&)jjo

~_

9 —=ul |y Dress-Up Features )l ;! x> ;I Edge Fillet J?
» Edge Fillet Definition o 5 ;| Object(s) to fillet s 4>
55,1510 mm |, Radius jldis 5 S SIS Jue Jile w635

A les Ok

Fillets [x]

Edge Fillet Definition

[ola) =i {3 Y01 ST TritangentFillet, 11 Edge

Propagation :

[J Trim ribbons

@ oK I ‘Cancell Preview ]




Part Ol swws 5 655

s34 3l Chamfer as 8 O ¢S
9 03,5 ol Dress-Up Features
31 Object(s) to chamfer cw.d s

<3, » Chamfer Definition o >
OJ; &S :"ls.. "ing:' (.3"\'19“’ JJ_‘, .~:~’ A.J

4...:.‘)? Mode oo B 9
9 5,5 obsl |, Length/Angle
— 5 4 |, Angle 5 Length , sl

..1:.2501(3.3)‘)45 deg )15 mm



Part &) siws 5 6)5
~_ )

Dress-Up il as> ;I Variable Radius Fillet 4 8 ¢ 457
o > 1 Edge(s) to fillet Cwud 5 3 S Ol | Features
Joe gwl y9l=e aJ (55, » Variable Radius Fillet Definition
Iy a5 6 ods Ozl bt (6o, 51 POINES Ced 55 5 03,5 SIS

LS Ok 55,0515 mm fyRadius ldae 5 LS ol



Part Ol swws 5 655

Fillets

Edge(s) to fillet: [ChamFer, 1\Edge. 4

Propagation: |Tanqenc',-'
[ Trim ribbans

Paints: f elements

[ cubic

=

@ Ok l ﬂCanchj Presview ]




Part Ol swws 5 655

~_

Al B ) D 4 e ol JS




